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Introduction: GIS Theory

Vector Data sets

• A representation of a spatial phenomenon as a series 
of points, lines, or areas

• Points are referenced to a spatial coordinate system, 
lines to points, and areas to their lines 

• Each entity has an ID, which is linked to attribute data 
in a separate database file 

Raster Data sets

• A representation of a spatial phenomenon as a series 
of grid cells, or pixels

• Point phenomena are represented as single cells, lines 
as a series of connected cells, and areas as groups of 
connecting cells

• Each pixel has an associated value or array of values



A-3

Philadelphia District TrainingESRI ArcMap 101

Introduction: GIS Theory
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• Remember, spatial data sets are only 
representations of real-world phenomena

• Scale determines the size and shape of 
features in a GIS
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Introduction: Spatial Data Formats

Spatial Data can be acquired in a variety of formats, such as MS
Word documents, Adobe PDF, MS Excel, ASCII text files, ESRI 
shapefiles or feature classes, etc.  However, when working with an 
enterprise GIS system, the best way to acquire spatial data is in a 
GIS compatible formats.  Some of these formats include:

-Comma-delimited text files (ASCII text)
-Microsoft Excel Spreadsheets
-Microsoft Access Databases
-ESRI shapefiles or geodatabase feature classes
-Raster data in .tif, .tiff, .jpg, .jp2, .img, .sid with 
accompanying world files.

If data is not collected in one of the above formats, it requires more 
data editing to transform the data into a compatible file. 

The US Army Corps of Engineers has adopted the ESRI suite of 
products to support GIS analysis and spatial data editing.  To utilize 
and have access to all of the tools contained eCoastal and ESRI’s 
ArcMap on the whole, data must be compatible with the software.
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Introduction: Data Storage

The Geodatabase

A Geodatabase is a proprietary (ESRI/ArcGIS) storage format 
that represents geographic features and attributes as objects 
and is hosted inside a relational database management 
system. It is organized into a variety of feature datasets and 
sub-divided into feature classes, as defined by the Spatial 
Data Standard.   

• Enterprise Level
– SQL, ORACLE format
– Allows for raster data and vector data storage
– Requires ArcSDE for management, 

ArcEditor/ArcInfo for editing 
• Personal Geodatabase

– MS Access format
– Allows only vector data storage (depending 

on software version)
– Does not require ArcSDE or ArcInfo licenses 

for editing
– 2 GB Limit

Stand-alone
Tables

Feature
Classes

Feature
Datasets

Geodatabase
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Lecture: Vector Data Storage

Feature Class
A collection of geographic features with the same geometry type (such as point, line, 
or polygon), the same attributes, and the same spatial reference. Feature classes can 
stand alone within a geodatabase or be contained within shapefiles, coverages, or 
other feature datasets. Feature classes allow homogeneous features to be grouped 
into a single unit for data storage purposes. For example, highways, primary roads, 
and secondary roads can be grouped into a line feature class named "roads". 

Shapefile
A vector data storage format for storing the location, shape, and attributes of 
geographic features. A shapefile is stored in a set of related files and contains one 
feature class. 

Layer Files
In ArcGIS, a reference to a data source, such as a coverage, geodatabase feature 
class, raster, and so on, that defines how the data should be displayed on a map 
(legends & labeling parameters). Layers can also define additional properties, such 
as which features from the data source are included. Layers can be stored in map 
documents (.mxd) or saved individually as layer files (.lyr). Layers are conceptually 
similar to themes in ArcView 3.x.

In Windows Explorer, you can see 
all of the file types that make up 
the entire shapefile.

In ArcCatalog or ArcMap, shapefiles 
are displayed only as one file.  Notice 
the various green icons to denote 
points, lines, polygons.  Geodatabase 
feature classes are displayed the 
same way, except without the .shp
extension.

In ArcCatalog or ArcMap, layer files 
are displayed only as one file.  Notice 
the various yellow diamond icons to 
denote points, lines, polygons.  
Remember, layer files only store a 
reference to the source data.
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Exercise 1: Introduction to the ArcMap Interface

1. Open a new empty map in ArcMap
Open the ArcMap application.
Start Programs ArcGIS ArcMap
Select the option to start ArcMap using “a new empty 
map”.
Click OK.

2. Using the page A-8 as a guide, identify the Title Bar, Menu 
Bar, Standard Toolbar, Table of Contents, Tools Toolbar, 
Status Bar, Draw Tools, and Display Area in your mapping 
display.

1
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Exercise 1: Introduction to the ArcMap Interface

Title Bar

Menu Bar

Standard Toolbar

Table of Contents 
(dockable)

Context Menu

Draw Toolbar

Status Bar

Tools Toolbar 
(dockable)

Display Area
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Exercise 1: Introduction to the ArcMap Interface

3. Toolbars, such as the Tools, Standard, and Draw can 
be toggled on and off.  To toggle any toolbar, 

Right-click on any toolbar.  This will pop up a 
context menu of all of the available toolbars.  To 
turn on a toolbar, simply click on the desired 
toolbar.  To turn off a toolbar, locate the toolbar 
with a checkmark in front of the name.  This 
denotes that the toolbar is turned on.  To turn it 
off, click on the toolbar name.  
For this lesson, first turn off the Tools toolbar.  
Notice the toolbar disappears from the ArcMap 
interface.  
Next, toggle the Tools toolbar back on.  

4. All menus and toolbars in ArcMap can be docked 
wherever the user desired.  Toolbars can be moved be 
clicking on the divider bar at the beginning of the 
toolbar.  While keeping the mouse button depressed, 
you can drag the toolbar to any location on the screen.  
Toolbars can remaining floating, or can be docked 
against an existing toolbar.  To dock, drag the floating 
toolbar adjacent to a docked toolbar.  An outline of the 
toolbar will appear, when this is visible, release the 
mouse button.  This will dock the toolbar.

Dock and undock the Tools toolbar.

Floating 
Toolbar

Docked 
Toolbars

Divider 
Bar

END OF EXERCISE 1
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Exercise 2: Adding Data to the Mapping Display

Adding a layer from ArcCatalog
1. Start ArcCatalog, Start Programs ArcGIS ArcCatalog. 
2. Make a connection to the NAP GIS Data Folder.

Click the Connect to Folder button       . 
Navigate to the folder or disk that you want to add to the 
Catalog. 

Type in \\nap-fs2phl\gis.  All spatial data managed by 
the NAP GIS group is stored on this server.

Click OK.  
3. Arrange the ArcCatalog and ArcMap windows so that you can see 

both on the screen. 
4. In the Catalog Tree, navigate to the layer you want to add to the 

map. 
Browse to \\nap-fs2phl\gis\Esri data\NJ
Using the + and – signs, expand or collapse directories.

5. Click and drag the layer from ArcCatalog. 
Select a few layers (use the Shift key to select multiple layers) 
in the contents pane and drag them into ArcMap

6. Drop the layer over the map display in ArcMap. 

Adding a layer from the Add Data button
1. Click the Add Data button        . 
2. Click the Look in dropdown arrow and navigate to the folder that

contains the layer. 
3. Click the layer and click Add. 

Catalog Tree

Contents Pane
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Exercise 2: Adding Data to the Mapping Display
Browse to D:\Training\Data\Intro_to_ArcMap and using the Add Data tool, add in all the data from this directory into 

your mapping display.

About data frames
A data frame is the most fundamental element in a map document and in the ArcMap user interface. When you create 

a map, it contains a default data frame listed in the table of contents as Layers. 
The properties of a data frame define the context for the data with which you work; these include the coordinate 

system, measurement units, scale, the drawing order of layers, and so on. In ArcMap, there is a view called data view
that isolates the contents of a data frame for you to edit or work with. 

Data frames and the table of contents are the primary ways to interact with geographic data in ArcMap. Data frames 
can be set to show data at all scales and extents, a specific scale, or a specific extent, depending on what you need 
your map to do. You can navigate or change the extent of a data frame to view data for specific locations using the pan 
and zoom tools in ArcMap. 

Adding a data frame
1. Click the Insert menu. 
2. Click Data Frame. The new data frame will appear in the center of the layout.
3. Using the Add Data tool, add the Country Boundaries 3 shapefile from .

Making a data frame active
4. Right-click the data frame in the table of contents. 
5. Click Activate. 

Activate the Layers data frame.  Notice how the data display changes.

Removing a data frame
6. Right-click the data frame you want to remove in the table of contents. 

Right-click on the New Data Frame.
7. Click Remove.



A-12

Philadelphia District TrainingESRI ArcMap 101

Exercise 2: Adding Data to the Mapping Display

All geospatial information acquired and supported by the NAP GIS group, 
is stored on the server \\nap-fs2phl\gis.  This GIS Server contains all 
types of geospatial information, including imagery, vector shapefiles, 
nautical charts, etc. Below are the categories of information available.

Did you know that data that is stored in 
NAP’s enterprise geodatabase can easily 
be added by referencing layers stored in 
the Layers directory? 

Layer files (*.lyr) store data source 
connection information and layer 
symbology.  The GIS group has created 
these files for all users to use in their GIS 
projects.
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Exercise 2: Adding Data to the Mapping Display

The table of contents
1. The table of contents lists all the layers on the map and shows what the 

features in each layer represent. The check box next to each layer indicates 
whether or not the layer is currently drawn on the map. By default, the table of 
contents is located on the left side of the ArcMap window. 

2. The order of layers within the table of contents is also important; the layers at 
the top draw on top of those below them. Thus, you'll put the layers that form 
the background of your map, such as the ocean, at the bottom of the table of 
contents.

3. To change the drawing order in the Table of Contents:
On the Display tab, click and drag the layer up or down in the table of 
contents. 
A black line indicates where the layer will be placed. 
Release the mouse pointer to drop the layer in its new position.

The order of layers listed in the table of contents determines how layers 
are drawn on a map. Within a data frame, the layers listed at the top will 
draw over those listed below them, and so on down the list. You can 
easily move layers around to adjust their drawing order or organize 
them in separate data frames. 
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Exercise 2: Adding Data to the Mapping Display

About looking at a map in data view and layout view
ArcMap provides two ways to view a map: 

• Data view 
• Layout view 

Each view lets you look at and interact with the map in a specific way. 
When you want to browse the geographic data on your map, choose data view. Data view is an all-purpose view for 
exploring, displaying, and querying the data on your map. This view hides all the map elements on the layout, such as 
titles, North arrows, and scalebars, and lets you focus on the data in a single data frame, for instance, editing or analysis. 
When you're preparing your map to hang on the wall, put in a report, or publish on the Web, you'll want to work with it in 
layout view. In layout view, you'll see a virtual page upon which you can place and arrange map elements, and you can do 
almost everything you can in data view, plus design your map. 

Pausing drawing in ArcMap
The Pause Drawing button allows you to temporarily suspend all drawing in ArcMap so you can make changes to your 
map, such as changing the symbology of several layers, without having the map redraw after each change. Once you 
have made your changes, you can click this button again to turn on drawing. The Pause Drawing command works in data 
view or layout view.

These tools are located in the lower left hand corner of the mapping display.
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Exercise 2: Adding Data to the Mapping Display

How to look at a map in data view and layout view

Switching to data view
1. Click the View menu. 
2. Click Data View. The ArcMap window displays the active data frame.

Tip
You can also switch to data view by using the Data View button  on the lower left of the view window.

Switching to layout view
3. Click the View menu. 
4. Click Layout View. The ArcMap window displays the entire map.

Tip
You can also switch to layout view by using the Layout View button       on the lower left of the view window. 

Pausing drawing in ArcMap
5. Click the Pause Drawing button   whenever you want to suspend drawing. The Pause Drawing button      is located in 

the lower left of the view window, next to the Refresh button. 
6. You can also press F9 as a shortcut to pausing drawing. 
7. Click the button again when you want to resume drawing. 
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Exercise 2: Adding Data to the Mapping Display

I added data to my data frame, but the layers do not line up. Why?
In most cases the problem will be that the data that you are attempting to overlay may be in different 
projections.  When working with spatial data, it is important to know the projection of your data.  By 
establishing a baseline projection, this will ensure the data will overlay properly.
Projection—A mathematical formula that transforms feature locations from the earth's curved surface to a 
map's flat surface. Projections can cause distortions in distance, area, shape, and direction; all projections 
have some distortion. Therefore, the projection type is often placed on the map to help readers determine the 
accuracy of the measurement information they get from the map. 

END OF EXERCISE 2
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Exercise 3: Using the View Navigation Tools 

About moving around a map
As you work with a map, you can easily change how you view the data it contains. When you're 
just browsing a map, you might want to pan and zoom around the data to investigate different 
areas and features. Most of the tools for navigating your data are found on the Tools toolbar. 
The Pan and Zoom tools on the Layout toolbar are used to pan or zoom your layout and are only 
available when you're in layout view.

Zooming in or out
5. Click the Zoom In button       or Zoom Out button        on the Tools toolbar. 
6. Move the mouse pointer over the map display and click once to zoom around a point.  

Alternatively, click and drag a rectangle defining the area on which you want to zoom in or out.
Zoom into Cape May, NJ.
Click the Zoom to Previous button,        ,  to return to the extent of the project data.

Panning
7. Click the Pan button        on the Tools toolbar. 
8. Move the mouse pointer over the map display and click and drag the pointer. 

Pan to the Philadelphia area.
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Exercise 3: Using the View Navigation Tools

9. Click the Full Extent button         on the Tools toolbar to return to 
the full extent of the project area.

Tips
• If your layer doesn't draw when you zoom in or out, it 

probably has a Visible Scale Range set that prevents it from 
displaying on the map at certain scales. You can clear the 
scale range by right-clicking the layer in the table of contents
and clicking Visible Scale Range. 

• If your map has more than one data frame, panning and 
zooming will occur in the active data frame. In layout view, 
clicking a data frame will activate it. 

• If the Full Extent button on the Tools toolbar is disabled, the 
data frame may be set to a fixed extent or fixed scale. To 
enable the Full Extent button, click the View menu, click 
Data Frame Properties, click the Data Frame tab, and click 
Automatic extent. 

Zooming to the extent of a layer
10. Right-click the layer or layers to which you want to zoom. 

Zoom to the extent of the philad_p data layer.
11. Click Zoom To Layer. 

11
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Exercise 3: Using the View Navigation Tools

About magnifier and overview windows
When you don't want to adjust your map display, yet you want to see more 
detail or get an overview of an area, open another window. ArcMap provides 
two additional ways to explore the spatial data on your map: through a 
magnifier window and an overview window. 
The magnifier window works like a magnifying glass; as you pass the window 
over the data, you see a magnified view of the location under the window. 
Moving the window does not affect the current map display. 

Opening a magnifier window and setting the view
12. Click the Window menu and click Magnifier. You must be viewing the map in 

data view to display a magnifier window. 
13. Drag the magnifier window over the data. 

Move the magnifier window over the tip of Cape May, NJ.
14. Right-click the title bar and click Snapshot to lock the view. 

When the window is in Snapshot mode, the window can be moved 
around the mapping display without updating the magnifier window.
Right-click on the title bar and click Snapshot to unlock the view.

15. To adjust the properties of the magnifier, right-click on the title bar and select 
Properties.  The default zoom scale for the magnifier window can be modified.

Tips
Right-click the title bar and click Properties to set the window's options. 
When you are in snapshot mode, you can use any of the ArcMap interactive 
tools to work with the contents of the window. To zoom to the full extent while 
you are in snapshot mode, right-click the title bar and click Full Extent. 
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Exercise 3: Using the View Navigation Tools

Opening an overview window to pan and zoom the map
16. Click the Window menu and click Overview. You must be viewing 

the map in data view to display an overview window. 
17. Right-click on the Overview title bar and select County Boundary 3

are the reference layer.
18. Click OK.
19. Zoom into Cape May, NJ and notice how the Overview extent symbol

changes.

Tips
Right-click the title bar and click Properties to set the window's 
options. 
You can use transparent symbols or layers with uncomplicated 
symbology when working with overview windows. 

END OF EXERCISE 3
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Exercise 4: Using the Tools Toolbar

Measuring distance
1. Click the Measure button         on the Tools toolbar. 
2. Use the mouse pointer to draw a line representing the 

distance you want to measure. The line can have more than 
one line segment. 

Measure the distance from Cape May, NJ to 
Philadelphia, PA.

3. Double-click to end the line.   Results will be displayed in the 
Status bar.

Tip:
To change the units of the measurement, right-clicking on 
the mapping display and select Properties.  From the 
General tab, change the Display units.
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Exercise 4: Using the Tools Toolbar

Finding features with particular attributes
1. Click the Find button          on the Tools toolbar. 
2. Click the Features tab. 
3. Type the string you want to find in the Find text box. 

Type ‘Philadelphia’
4. Click the In layers dropdown arrow and click the layer you want to search.

Select the layer, B_Major Cities 2
5. Uncheck Find features that are similar to or contain the search string if 

the string must match exactly. 
6. Search for the string in all fields, in a specific field, or in the primary 

display field. 
7. Click Find. 
8. The user can interact with the search results, by right-clicking on the 

records.
Select Zoom to feature(s) option
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Exercise 4: Using the Tools Toolbar

Identifying features by pointing to them
1. Click the Identify button         on the Tools toolbar. 
2. Click the mouse pointer over the map feature you want to 

identify. 
Click a point on the mapping display that represents a 
city.

3. The Identify Results dialog box opens. 
4. The features in the uppermost layer under the pointer will 

be identified.  To identify a different layer, select the desired 
layer from the Layers selection box.

Tips
You can hold down the Shift key while clicking the map to 
keep the results of your previous clicks in the Identify Results
dialog box. 

4

END OF EXERCISE 4
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Exercise 5: Using the Selection Tools

How to use Select by Attributes
1. Click Selection on the Main menu and click Select By Attributes.
2. Click the Layer dropdown arrow and click the layer containing the 

features you want to select. 
Select B_Major Cities 2

3. Click the Method dropdown arrow and click a selection method. 
Select Create a new selection

4. Double-click a field to add the field name to the expression box. 
Double-click on CITY_NAME

5. Click an operator to add it to the expression. 
Click on the = sign

6. Click Get Unique Values to see the values for the selected field. 
7. Double-click a value to add it to the expression. 

Double-click on ‘Washington, DC’
8. Click the Verify button to see if you are using proper syntax or if the 

criteria you've entered will select any features . 
9. Click Apply. 
10. The status bar at the bottom of the ArcMap window tells you how many 

features are selected. 
11. Click Close when you are finished selecting features. 

3

4
5

4

7
6
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Exercise 5: Using the Selection Tools

1. You can select features with your mouse pointer by clicking them one at a 
time or by dragging a box around them. 

2. Before you select features with one of these methods, you can specify the 
layers you want to select from the selectable layers. Do this when the 
features you want to select overlap or are close to features from other 
layers. 

For example, if you have a layer of cities where many of the cities are on 
rivers, you can avoid selecting rivers by specifying that you want to select 
from the cities layer only. You can select from the layers that are checked 
in the Selection tab at the bottom of the table of contents or in the Set 
Selectable Layers dialog box.

For this lesson, from the Selection menu and select Set 
Selectable Layers. Uncheck the layers you don't want to be 
able to select from. 
Uncheck all of the layers except B_Major Cities 2.
Now, when we use the Select Features tool,        , only 
features in the B_Major Cities 2 will be selected.
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Exercise 5: Using the Selection Tools

Selecting features by clicking them in the map
1. Click the Selection tab at the bottom of the table of 

contents, or click the Selection menu and click Set 
Selectable Layers. 

2. Check the boxes next to the layers from which you want 
to select, and uncheck the boxes you don't want to select. 

3. Click Selection on the Main menu, point to Interactive 
Selection Method, then click Create New Selection. 

4. Click the Select Features button         , from the Tools 
toolbar. 

5. Click the feature you want to select. 
Select the point that represents Trenton, NJ.

6. Hold down the Shift key while clicking features to select 
additional features. 

Also select the point for Wilmington, DE.
7. To remove a feature from the selected set, click the 

Selection menu, point to Interactive Selection Method, 
and click Remove From Current Selection. Click a 
selected feature and it deselects.

Select the Trenton, NJ point.  This will remove it 
from the current selection.
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Exercise 5: Using the Selection Tools

Selecting features by dragging a box around them
1. Click the Select Features button      , from the Tools toolbar. 
2. Click and drag a box around the features you want to select. 
3. Hold down the Shift key as you drag the box to select additional features. 
4. To remove a feature from the selected set, click the Selection menu, point to 

Interactive Selection Method, and click Remove From Current Selection. Drag a box 
around the features you want to deselect.

Selecting features by clicking them in a table
1. Right-click a layer in the table of contents and click Open Attribute Table. 

Open the attribute table for B_Major Cities 2
2. Select a feature in the table by clicking to the left of a record. 
3. Hold down the Ctrl key and click additional features to select them. 

Select the records where the ADMIN_NAME attribute
equals Pennsylvania.
You may have to scroll to the right to see this attribute.

4. To deselect a feature, hold down the Ctrl key and click the feature.
Close the attribute table.
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Exercise 5: Using the Selection Tools

Zooming to Selected Features
1. From the Selection menu, chose Zoom to Selected Features.
2. This will zoom to the extents of the selected features in the map display.

How to select features with a graphic
1. Zoom to the extents of the mapping display with the Zoom Extent button,         .
2. Click the New Graphic tool dropdown arrow and click a new graphic tool, such as the New Polygon tool,

Use the New Polygon graphic tool that is located on the Drawing toolbar.  The Drawing toolbar is usually 
located at the button on the ArcMap interface.

The access the draw polygon tool, click the sub menu arrow.
3. Click to draw a new graphic in the view. 

Draw a graphic around the points in the northern NJ.  Click to add vertices of the polygon and double-click to 
close the polygon.

4. Click Selection on the Main menu and click Select by Graphics. 
5. The features contained by or intersecting the graphic will be highlighted to show they are selected.

Delete the graphic in the mapping display by using your delete key on the keyboard.

END OF EXERCISE 5
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Exercise 6: Symbolizing Layers

About using a single symbol to draw features
Often, seeing where something is—and where it isn't—can tell you exactly 
what you need to know. Mapping the location of features reveals patterns 
and trends that can help you make better decisions. For example, a 
business owner might map where his customers live to help decide where 
to target his advertising. 

The easiest way to see where features are is to draw them using a single 
symbol. You can draw any type of data this way. When you create a new 
layer, ArcMap draws it by default with a single symbol.

How to draw a layer using a single symbol
1. Right-click the layer you want to draw with a single symbol in the table of 

contents and click Properties. 
Right-click on that B_Major Cities 2 layer.

2. Click the Symbology tab. 
3. Click Features. 
4. Because Single Symbol is the only option, ArcMap automatically selects it. 
5. Click the Symbol button to change the symbol. 
6. Click a new symbol or change specific properties of the symbol in the 

Symbol Selector dialog box. 
Scroll to find the Star 1 symbol.   Select this symbol.

3

5
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Exercise 6: Symbolizing Layers

7. Change the color to Red.
8. Change the Size to 12.
9. Click OK.
10. Click on the Labels tab,
11. Check the Label feature in this layer box.  This will label all features in the

layer.
12. Select CITY_NAME as the label field. 
13. Adjust the Font, Font Style, and Font Size.
14. Click OK.
15. To toggle the labels for the layers,  right-click on the layer name

and select Label Features.  Since the label properties were set
above, each time the labels are toggled they will be viewed with
the same symbology.

7
8

11

12

13
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Exercise 6: Symbolizing Layers

About categorizing features
A category describes a set of features with the same attribute value. For example, given parcel data with an attribute 
describing land use, such as residential, commercial, and public areas, you can use a different symbol to represent 
each land use. Drawing features this way allows you to map features and to which category they belong. This can be 
useful if you're targeting a specific type of feature for an action or policy. For instance, a city planner might use the 
land use map to target areas for redevelopment.

Drawing a layer showing unique values
1. Right-click the layer you want to draw showing unique values in the table of contents and click Properties. 

Right-click on the philad_p layer.  This layer represents the National Wetlands Index for Philadelphia.
2. Click the Symbology tab and click Categories. 
3. ArcMap automatically selects the Unique values option. 
4. Click the Value Field dropdown arrow and click the field that contains the values you want to map. 

Select Attribute as the value field.
5. Click the Color Scheme dropdown arrow and click a color scheme. 
6. Click Add All Values. 
7. This adds all unique values to the list. Alternatively, click the Add Values button to choose which unique values to 

display. 
8. Click a label in the Label column and type the label you want if you want to edit the default label so more descriptive 

labels appear in your legend and the table of contents. 
9. Click OK. 
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Exercise 6: Symbolizing Layers

1. Right-click on the philad_p layer.  Click on the General 
tab.

2. Change the layer name to NWI.  This does not change the 
filename of the shapefile or feature class, it only creates an 
alias for the layer.

3. Click OK.
4. To save all changes made to the symbology, layer name, 

and labels a Layer file can be created.
5. Layer files always retain the data source of the shapefile.  

To save a layer file, right-click on the desired layer and 
select Save As Layer File.

Save the NWI layer in 
D:\Training\Data\Intro_to_ArcMap.
Remove all layers in the table of contents, by using 
your shift key when selecting all the layer names.
Right-click on any layer name and select Remove.
To verify the difference between a Layer file and a 
shapefile, we will add in one of each type and 
compare.
Using the Add Data tool, add in philad_p.shp and 
NWI.lyr from D:\Training\Data\Intro_to_ArcMap.
Both layers are using the same source of data.  The 
layer file has also retained all of the layer 
customizations.

END OF EXERCISE 6
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1. To make a copy of an existing shapefile or feature class, or to create 

a shapefile that is a subset of a current shapefile, the export data 
utility can be used to extract a dataset.

2. In the ArcMap table of contents, right-click the layer and Select Data 
Export Data. 

Right-click on the B_Major Cities 2 layer.
3. The Export Data dialog box opens.
4. Click the Export dropdown arrow and click All features or All features 

In View Extent. 
For this example, we only want to export the NJ cities which 
are already selected in our view.  Chose ‘Selected features’ in 
the export selection box.

5. Click the appropriate button to either use the same coordinate 
system as the layer’s data source or use the same coordinate 
system as the data frame. 

Select ‘this layer’s source data’
6. Click the Browse button and navigate to the destination folder for the 

output shapefile or feature class. 
Browse to D:\Training\Data\Intro_to_ArcMap\ and name the 
shapefile NJ_Cities.shp

7. Click OK. 
8. A message appears asking if you want to add the shapefile to the

current map. 
9. Click Yes to include the output shapefile in the current map 

document, or click No to save it without including it on the map.
Click Yes to add the new shapefile into the Table of Contents. 

4

5
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1. Switch to the Layout View, by selecting this option from the View menu.
2. This will automatically place your data frame into a map layout.

Adding a North arrow
1. Click the Insert menu and click North Arrow. 
2. Click a North arrow. 

Select you favorite North arrow style.
3. Click OK. 
4. Click and drag the North arrow into place on your map. 

Adding a scale bar
1. Click the Insert menu and click Scale Bar. 
2. Click a scale bar. 

Select you favorite scale bar style.
3. Optionally, click Properties to modify the scale bar's properties. 
4. Click OK. 
5. Click and drag the scale bar into place on your map. 
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Customizing a scale bar's scale and units
1. Right-click the scale bar and click Properties. 
2. Click the Scale and Units tab. 
3. Click the arrow buttons to set the number of divisions. 
4. Click the arrow buttons to set the number of subdivisions. 
5. Choose the units for the scale bar. 

Change the Division Units to Miles.
6. Click Symbol and choose a text style for the scale bar labels. 
7. Click OK. 

Customizing a scale bar's numbers and marks
8. Right-click the scale bar and click Properties. 
9. Click the Numbers and Marks tab. 
10. Click the Numbers Frequency dropdown arrow to choose where along the 

bar to place the numbers. 
11. Click the Numbers Position dropdown arrow to choose where to place 

numbers relative to the bar. 
12. Click the Marks Frequency dropdown arrow to choose where along the 

bar to place tick marks. 
13. Click the Marks Position dropdown arrow to choose where to place tic 

marks relative to the bar. 
14. Click the Division Height arrow buttons to increase or decrease the height 

of division tick marks. 
15. Click the Subdivision Height arrow buttons to increase or decrease the 

height of subdivision tick marks. 
16. Click OK. 

9

5
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Adding scale text
1. Click the Insert menu and click Scale Text. 
2. Click a sample of the style of scale text to add to the map. 
3. Optionally, click Properties to customize the scale text. 
4. Click OK. 
5. Click and drag the scale text into position on your map. 

Adding a legend
1. Click the Insert menu and click Legend. 
2. The Legend Wizard appears. You can double-click this legend to change its properties. If you'd prefer to use the 

Legend Wizard when you insert a legend, you need to turn wizards back on. Click Options from the Tools menu and 
click the General tab in the dialog box that appears. Check the Show Wizards when available box. 

3. To remove a legend item, click it, then click the left arrow button. 
1. Remove Country Boundaries

4. By default, all the layers on the map will appear as legend items in the legend. 
5. Use the Up and Down arrow buttons to order the legend items. 
6. Click Next. 
7. Type a title for the legend. 
8. Set the text color, font, and size as desired and click Next. 
9. Click the Border dropdown arrow and click a border. 
10. Click the Background dropdown arrow and click a background. 
11. Click the Drop Shadow dropdown arrow and click a drop shadow. 
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12. Click Next. 
13. Click a Legend Item in the list to modify the symbol patch. 
14. Set the Patch properties as desired and click Next. 
15. Set the spacing between legend elements by typing a value into the appropriate box. 
16. Click Finish. 

Changing the items in a legend
1. Right-click the legend on the map and click Properties. 
2. Click the Items tab. 
3. Click a legend item in the Legend Items list. 
4. Click the up and down arrows to move the item up or down in the legend. 
5. Click OK. 

Adding a title
1. Click the Insert menu and click Title. 
2. Click the Placement option you want. 

Change the title to ‘My First Map’

Adding a graphic element
1. Click the graphics dropdown arrow on the Drawing toolbar. 
2. Click the New Rectangle button. 
3. Click on the map and drag a box where you want the rectangle. 

Drag the rectangle over the title.
4. The graphic element appears on the map.

Tip:
To change the font properties of any text 
elements on the map, use the tools 
available on the Drawing toolbar. 

To add additional text elements to the 
mapping display, use the New Text tool to 
add a text box.
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Placing a graphic element behind other elements
1. Click the graphic element to select it. 
2. Right-click on the graphic element, point to Order, and click Send to Back. 

Right-click on the newly created rectangle and send it to the back.

Applying color to a graphic element
1. Click a graphic element to select it. 

Select the rectangle behind the title.
2. Click the Fill Color dropdown arrow. 
3. Click a color. 
4. The fill color is applied to the graphic element.

Applying a line color to a graphic element
1. Click a graphic element to select it. 

Select the rectangle behind the title.
2. Click the Line Color dropdown arrow. 
3. Click a color. 
4. The line color is applied to the graphic element.
5. Click OK.
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Adding a neatline
1. Click the Insert menu and click Neatline. 
2. Click the Placement option you want. 
3. Check Group neatline with elements if you want to group the elements with the neatline. 
4. Click the Border dropdown arrow and click the type of neatline you want. 

Navigating the map in Layout View
1. The Layout and Tools toolbars can both be used to navigate the view in your map layout.
2. When tools, such as Zoom In, Zoom Out, or Pan, are used from the Tools toolbar, the map extent and scale will 

change on the printed layout.
Zoom to the southern NJ area.  Notice out the layout changes.

3. If tools are chosen from the Layout toolbar, zoom will only be to the actual printed page and not the map extent.

Exporting a map
1. Click File and click Export Map. 
2. The Export dialog box opens. 
3. Navigate to the folder where you want to store your image file, and choose the file format you want to use from the 

Save as type dropdown list. 
4. Click Export to save the image file. 

END OF EXERCISE 7


